Why is my system32 folder open at boot?

  Mysticnas 09:54 23 Jan 03
  Mysticnas 09:54 23 Jan 03


as i boot up my pc and arrive at the desktop the Windows/system32 folder is always open there.

I think it started appearing after i removed my soundcard and uninstalled the software and drivers for it.

Why is it there and how do i stop it from appearing at startup on the desktop?


  temp003 10:02 23 Jan 03

The registry entry for an application which is supposed to run at startup is incorrect.

The registry entry should give the path to the .exe file (or other executable file), but is incomplete or left blank.

Run msconfig, startup folder. Check the path against the name of the application (pay attention to newly installed, or uninstalled, programs). If an entry has a path which is incomplete, e.g., if it stops at ...Windows\system32\ (without giving a file name), or is simply left blank (which defaults to the system32 folder), that's the rogue entry.

Untick the box. Click OK, exit. Restart computer.

If you can't find the rogue entry in msconfig, you'll have to go to the registry.

This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…