Why internet vid stalling?

  symphony 19:03 16 Jan 08
Locked

Hi.
I have a new comp and I'd hoped to be able to play video and audio of music from youtube but it dosen't play properly. It stalls just as it did on my old computer.
I have 2.2 Gig Duo processor and over 3 gig RAM. Is it my internet connection that's not coping? It's Tiscali 2.2 MBPS and I have a speedtouch modem.
I have onboard graphics and audio but I imagine they are not the issue?

  symphony 19:27 16 Jan 08

Whoops, that should read: I have on-board audio and graphics.
I suspect my internet connection isn't up to it ????

  Totally-braindead 19:39 16 Jan 08

I'm 99% sure its your internet connection.

I used to be with Tiscali on their 2 meg package and sometimes I found it couldn't keep up with things. Mate was watching same stuff on a much lower spec PC but with a faster BB connection and it was perfect.

I'm now with another company on a higher download speed and its fine, no slowdown but I get about 3.5 - 4.5 Mbps compared with the 1.5 I got before.

  symphony 19:47 16 Jan 08

Blimey , what a coincidence! Just as I was reading your reply Totally-Braindead, I lost my connection. I reconnected and it now reads a speed of 6.8 mbps ! (Tiscali were on about bumping up everyone's speed for 'free'). So I tried youtube again. It still stalls but this may not be a prob when I upgrade my modem driver online?

  rossgolf 20:34 16 Jan 08

the video is probably still buffereing

  Totally-braindead 00:10 17 Jan 08

When you say it connects at a speed of 6.8 can I ask how you get this figure. Would it perhaps be by hovering the mouse over the connection icon on the taskbar?
If it is I'm afraid I have some bad news for you. That is not the speed you are connected at, mine actually says I am connected at 100 Mbps and I'm fairly sure thats impossible on the phone lines we have now. I think the figure is the limit that my router can manage and it has nothing to do with actual download speeds.
You will have to do a speed test to see your actual speed and I have to point out that I am connecting at between 3.5 and 4.5 and YouTube plays perfectly with no waiting for it to download. You cannot be getting 6.8 because if you were then you would be in the same situation and clearly you are not.
Try the Tiscali Speedtest. Or try this one click here

  HondaMan 13:59 17 Jan 08

Pause your download and watch the indicator bar at the bottom of the video screen. When this reaches about one-third of the way across, press play.

I had a similar problem and this cured it for me. The player plays it quicker than you can download it!

  symphony 23:01 17 Jan 08

HondaMan--
Yep that works, though i hardly need do that now.
Totally braindead--
Yep I had got it from the taskbar and i suspected it may not be accurate, perhaps putting it mildly..
I'll do a sppeed test later, thanks for that.
Taskbar indicated speed varies a lot. No probs running youtube vids now: they play like a dream mostly so I assume there has been a genuine improvement in the internet capacity.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced