Why does XP connect to the internet much quicker t

  Simon Sudbury 16:45 14 Dec 10
Locked

Hi

I dual boot Vista and XP (Vista preinstalled) on DELL XPS 420. Everything works fine but it’s very noticeable that XP connects 100 times faster to the internet when you first switch on PC.

I originally thought it was an ISP issue (Sky) as the delay only ever occurred at the first log on even with Vista (seems to taken an ternity to connect). However, why would XP connect so much more quickly first time around? I certainly have more progs on Vista but would that make such a difference?

Aren’t the Ethernet drivers similar in Vista and XP?

Many thanks

  Simon Sudbury 16:46 14 Dec 10

to complete sentence.. than Vista.

Ta

  woodchip 17:16 14 Dec 10

Try this Program on your Vista PC click here

  Woolwell 17:19 14 Dec 10

Has Vista completed its boot before the internet starts? I found that Vista boot was much slower than XP.

  Simon Sudbury 19:22 14 Dec 10

Thanks for these responses. I think Vista does complete it's boot before the internet icon becomes active (red cross disappears). On the other hand the desk top icons load and there doesn't seem to be anything happening but the internet seems to take a long time after everything else.

Happy to try the optimiser prog.

Thanks again.

Simon

  woodchip 21:05 14 Dec 10

Vista is a Slow Laborious Loader, XP is known to be a lot faster in everything it does

  onthelimit 08:38 15 Dec 10

Which is one reason MS brought out W7 so (relatively) quickly.

  Simon Sudbury 08:46 15 Dec 10

Thanks again. We just seem to be unlucky as we bought a PC with ME in 2001 and then Vista a few years ago. Always used XP in work and now more than happy with dual boot set up as I use XP and Missus and son use Vista!!

The only prob I have is that I have DELL XPS 420 and this is officially not compatible with XP so I had an initial prob finding drivers. The only outstanding issue I now have is no audio with XP. Try as I might I just can't find one so any help in this direction would be appreciated.

Many thanks

(apologies for changing the subject)

  woodchip 09:41 15 Dec 10

You could may be by a PCI Sound Card that works with XP, fit it in a empty slot if you have one

  Simon Sudbury 10:09 15 Dec 10

Hi

I do have one slot available (currently use PCI-SATA connector). Would any bog standard sound card work for XP? I have always been confused by sound cards. Presumably Vista has the sound drivers pre-installed on the hard drive but they didn't come with my XP disk.

Thanks for your help.

  woodchip 11:06 15 Dec 10

First take a Look in Device Manager to see what onboard Sound you have. Right Click My Computer\Properties\Hardware\Device Manager check the list to see what you have and we will see if drivers can be found for it

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now