Why do I have to logoff XP to get my tray icons?

  NVH 17:46 18 Jun 04
Locked

When I 1st boot or restart Windows XP (Home), most of my tray icons are missing! I have to logoff my account name and only then on re-logon do all my tray icons appear!

I have TweakUI with autologon enabled. Tweak-XP Pro v 2.0.9 [click here] Autostarts shows Current User and All Users Tabs with different programs starting under each?

The system User Accounts are three ie
1. Computer Administrator which cant be removed 2. Guest (turned off)
3. My Name (Administrator)
Windows Explorer directory tree shows only two folders under Documents and Settings, namely All Users and My Name

It is most frustrating to have to boot and re-logon every time in order to get up and running with all my system tray progs running!

  fitshase 19:27 18 Jun 04

Are you sure that the icons are not just hidden?

Right click on the taskbar and select properties.

Make sure the "Hide Inactive Icons" box is not ticked.


Regards


Fitshase

  NVH 18:32 19 Jun 04

Nice idea so I checked to see what is happening by ticking "Hide" then "Customise".

On 1st Boot there are three progs listed as running and there are three icons in the system tray. On re-logon there are 16 progs listed and 16 icons in the tray.

If only it would Boot that way the 1st time there would be no problem.

Quite a mystery isn't it!

  reddwarfcrew 19:15 19 Jun 04
  NVH 21:53 19 Jun 04

What an incredible story is contained in that link (Techspot Forums) etc that you have kindly posted here in reply to my question - I can see that others like yourself have been here before! I have just about read all the threads but am now confused as to where to start?
Is the conclusion that this is an unresolved XP thing that one has to live with unless your prepared to reformat and reinstall with possibly mixed rersults anyway?
Regards - Nigel

  reddwarfcrew 22:19 19 Jun 04

I ended up reformatting and reinstalling due to other problems occuring, which were probably due to me playing about with the PC too much whilst trying to resolve this problem.

Never got to the bottom of it, but its all been fine again since the reinstall.

  THE TERMINATOR 01:37 20 Jun 04

why do you have 3 accounts? Surely the other two can't be doing any good and could be causing your problems. Have you tried deleting them....TT

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…