Why can't I copy "on the fly' ?

  Pooke 12:43 10 Jul 05
Locked

Have two lite on drives, a dvd rom (d) and a dvd writer (e). I used to be able to do quick copies using nero6 reloaded, but now I always get "unrecoverable read errors" and a big supply of coasters.

To get round this I am having to create an image and then burn the image to the blank. It doesn't matter which drive I make the image from neither.

It's puzzling the life out of me, the drives both work perfectly despite this flaw. I don't have anyother burning software either and I'm running xp home sp2.

Any advice would be appreciated.

Pooke

  Joe R 12:52 10 Jul 05

Pooke,

can you try, right clicking on the dvd-rw drive in my computer, select properties-recording and tick the box saying, "enable cd recording on this drive", and apply.

  Pooke 12:59 10 Jul 05

It's already ticked Joe R.

  Mikè 13:00 10 Jul 05

Check in device manager that 'Use DMA if available' is selected on both IDE channels.

  SEASHANTY 13:00 10 Jul 05

Changing the type of discs you are using or changing the speed at which the disc is recorded at can also cause this.

  Pooke 13:16 10 Jul 05

Primary channel master is maxtor 6Y160P0, transfer mode is ultra dma 6 ultra133. The slave is liteon sohd - 167t transfer mode ultra dma 2 - ultra33.

On the second channel, lite on sohw - 1653s transfer mode ultra dma 4 - ultra66. The box that says "let bios choose transfer mode" is selected.

Mike, I have never changed any of that stuff and I used to be able to copy on the fly.

seashanty I've changed media several times and the same result, I can't copy on the fly. I have used, infiniti, Pheonix, datasafe and intenso brands, it happens with both dvds and cds.

Pooke

  Joe R 13:22 10 Jul 05

Pooke,

just having a look at your last posting there, and I, may be wrong, but i still have the feeling, that the maximum data transfer rate, should be ultra33 for any dvd-cd drive.

  Mikè 13:37 10 Jul 05

Your DMA settings seem fine, xp can sometimes alter these if excessive errors are detected.

  pj123 14:13 10 Jul 05

Pooke, Snap. I also have the same problem since using Nero 6. My other PC still has Nero 5.5 on it and that works "on the fly" perfectly. Does that indicate some sort of flaw with the later versions of Nero? I've resigned myself to just using the one drive only now.

  Mikè 14:19 10 Jul 05

Try click here a fairly active forum for Liteon users.

  Pooke 16:33 10 Jul 05

For anyone interested Nero has released updates, dated the 8th July. I'm downloading these, maybe it might help me.......*prays*

Pooke

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…