why can't acronis restore

  chippy+ 17:07 12 Jan 10

hi i have been using acronis for a few years without any bother but now it has i fomated two of my pcs installed the xp os and the usual updates and security apps then decided to backup but when i tried to verify them i got the message corupt backup i have tried changing my external drive i get the the same message i have also used the drive inside the ex case as a internal slave when i do this the new backup and verification is ok
if it was just the one pc i would have thought it might be the usb but it is both i have tried going from acronis 2010 to v 11 but it still didn't work anyone got any ideas thanks Chippy

  Fruit Bat /\0/\ 19:26 12 Jan 10

Your issues may not be with the archive image but with the Acronis program or recovery CD.
Acronis say to update your recovery CD any-time there is a major change to the system.

Also make sure you have downloaded the latest patch for TI2009 from the Acronis site.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…