Who or What changed my OE settings?

  Sapins 13:37 06 Nov 04
Locked

Yesterday I found I could not send e-mails, I discovered the setting's in OE/tools/accounts/mail/properties/advanced/outgoing mail had been changed from the default setting of 25 to 7362, this had happened to both my e-mail addresses with Wanadoo.fr

Could this possibly be connected to my recent thread on a wayward mouse click here it seems a bit of a coincidence that this has happened when I changed power and screen saver setting's, I have done a full virus scan and found nothing, I have Spybot search and destroy and Ad-Aware which have also found nothing. When I changed the OE setting's to default everything went back to normal.

  sputnick 14:53 06 Nov 04

I had this problem some time ago when I re- installed Wannado and also when I installed a new Virus program but I never found out why.
I just changed the settings back to what worked.

  It's Me 15:41 06 Nov 04

Surely you know that inside every PC is a little person (daren't say man or someone will get upset with me)who every so often gets bored, and then he fiddles with anything near to hand.

  Sapins 18:37 06 Nov 04

And I thought the noise was the hard drive working, now I know it was a little person singing in DOS! LOL.

Just so I won't make him/her homeless when I get my new tower and upgrade pack, how will I recognise him/her and will he be able to live in a see through case and how will he hide?

  Sapins 18:40 06 Nov 04

Before the posts from upset people, little or large, arrive, should be "will he/she be able to live in a see through case and how Will he/she hide?"

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5