white cross in red circle and avg and spybot...

  mermaid25 22:27 17 Nov 08
Locked

Hi
I have come back from few days away and Husband has said we have few PC problems !

on start up , Spybot teatimer says there has been a registry key change and asks to allow or deny. It says 'brastk'
I denied.
there was also a red circle with a white cross, which my husband said it did not link to anywhere when he clicked on it.

I have tried to run spybot and Avg (paid for version) but cannot open them (bizarrely spybot will update though!)

downloaded HijackThis but can'r open this either (got the one that installs diectly to C drive.)

I don't any idea what to do now. tried renaming them but to no avail.

I am a bit of a novice at this type of thing .
thanks

  Technotiger 22:29 17 Nov 08

Have you tried a System Restore back to before you went away?

  mermaid25 22:36 17 Nov 08

oh yes,
sorry forgot to mention that....( heavy weekend ..very tired!!)
oops iforgot to mention few more things too!
did system restore in safe mode and red and white cross icon had dissapeared, but spybot and avg still not opening.
and then windows security said I had updates to install so I did . It was the right icon for the updates ( by the way op system is XP PRO )

  Technotiger 22:43 17 Nov 08

Looks like a possible solution, scroll all the way down ... click here

  mermaid25 22:45 17 Nov 08

I tried to follow the link but it it 'page you requested not found'

  mermaid25 22:47 17 Nov 08

sorry about my typing , really tired so may have bump this thread tomorrow.

  GroupFC 22:47 17 Nov 08

Sounds like you might have the pernicious XP Antispyware infection (or a variation thereof) - I have had it, too!

Try these:-
Malwarebytes Anti-Malware from click here
SuperAntiSpyware click here

  Technotiger 22:49 17 Nov 08

OK, sorry about the link - it was the fourth one down on this page click here

  mermaid25 22:49 17 Nov 08

ohh posted response too early!

thanks for your reply. if you have any suggestions I will try them in the morning .
Thanks

  Technotiger 22:50 17 Nov 08

Ooops - fifth one down .. I'm getting tired too :-)

off to bed now, will look in again tomorrow.

  GroupFC 22:51 17 Nov 08

Also have you tried running Spybot etc, in safe mode?

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009