wheres it gone

  mkennyd 17:46 03 Oct 08
Locked

Dear All.
When i first purchased my laptop, Vista Home Basic,It came with a programme called Realtek Audio, where when i listened to WMP and plugged my headphones in, it would automatically kick in. I tried it yesterday, but not having used it for about three months, the thing is, it seems to have dissapeared, although when i go to Control Panel,into programmes, it's still there, but i don't know how to retrieve it from there because the only task is to remove it.
Does anyone know what i'm on about and if so has anyone experienced this problem, I'd be grateful for any help.
Thanks
Mike.

  tullie 17:50 03 Oct 08

Are you sure your sounds not muted,do you get sound when you play cd without headphones?

  mkennyd 17:58 03 Oct 08

Tullie
Oh yeh, the sounds alright without headphones, but the Realtek programme used to come on automatically, and had features like graphic equalizier, and options for speakers and stuff.

  GANDALF <|:-)> 18:12 03 Oct 08

T'is here click here

G

  sinbads 18:15 03 Oct 08

click here select to run the scan

  woodchip 19:08 03 Oct 08

Have you been into MSCONFIG and disabled it by removing a tick in a box

  brundle 20:06 03 Oct 08

Jack input auto-detection has been disabled; click here . If the icon is no longer showing in the system tray you need to click the `i` logo somewhere on the Realtek screen (opened from Control Panel) and tick `Show in system tray` click here

  mkennyd 21:09 03 Oct 08

Dear Brundle.
You are a Star.
Thankyou so much for pointing me in the right direction.
Everything is up and running great.
Thanks.
Mike.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…