@ where " should be......whats happenin?

  cravenbiker 19:21 08 Jul 08
Locked

hi

when i "shift" + "2" i get the "@" sign.
anyone know what i need to do to change this.
the language settings are on uk.....
help....ta

  VoG II 19:26 08 Jul 08

Control Panel > Regional and Language Options > Languages tab > details button > Set keyboard to UK.

  cravenbiker 19:29 08 Jul 08

tried that already, no luck

  cravenbiker 19:30 08 Jul 08

sorry
just tried again and it worked, i dont know what id do without this site!! thanks!!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac