Where is the rest of my HD?

  Skeletor 12:19 09 Jun 05
Locked

I've started a new thread (old thread click here) as my question has changed a little.

I have just installed a new Western Digital 250GB HDD. The new drive is set as master while my old 80GB Samsung SV8004H is set as slave. My old 80GB drive was partitioned in roughly 2 equal sizes a couple of years ago using Acronis TrueImage Deluxe. For some reason my PC is only showing this drive now as only 31.4GB. Even in the BIOS it only shows as 33822MB, although if I revert the old drive back to master the BIOS shows the correct size (80GB)

Anyone know how I can get the rest of my HD back?

Thanks

  johnnyrocker 12:29 09 Jun 05

if you are using xp you can right click 'my computer' and select disk manager and do it from there?


johnny.

  Fruit Bat /\0/\ 12:43 09 Jun 05

Its not going to work untill you can get the BIOS to show the correct size.

Assume you are trying to uuse Auto detect in BIOS?

The Cyls, heads and sectors should be marked on the drive.
Try entering these manually in the BIOS.

  beeuuem 12:55 09 Jun 05

Does this link help click here**&p_li=&p_topview=1 ?

  Skeletor 13:04 09 Jun 05

Thanks guys


johnnyrocker,

Disk management shows drive to be only 31.49GB.


Fruit Bat /\0/\,

I've tried auto detect, but not tried your other suggestions. Will give it a go later.

  Skeletor 13:09 09 Jun 05

Thanks beeuuem,

Ive tried Data Lifeguard Tools, but it only shows the drive as 33822MB.

  DieSse 13:18 09 Jun 05

If the BIOS only detects it as 32Gb - nothing else is going to change that, as FruiBat said.

To add the post from the other thread - try it on the secondary IDE channel - both as master and as slave. let us know what the BIOS reports.

  DieSse 13:19 09 Jun 05

Sorry Fruit Bat /\0/\ - should've cutted and pasted like wot I normally do!

  DieSse 13:22 09 Jun 05

Also - you could try both drives on Cable Select - if you do that, change the jumpers on both of them, and ensure the drive you want as Master is at the END of the cable, and the Slave on the MIDDLE connector.

In this mode it's the position on the cable that determines whether they're Master or Slave - not the jumpers.

  SEASHANTY 15:06 09 Jun 05

Probably its because its hidden. If you have left the Operating system on the old 80GB drive and not reformatted the drive then windows will hide this primary partition on the slave. As you stated that the drive was originally partitioned into two partitions then this is the likely problem. If you reformat the slave 80GB drive then it should show as normal.

  Skeletor 17:37 09 Jun 05

OK guys, I am assuming the grovelling position ie. Down on my knees, hands clasped tightly in front of me, begging forgiveness.

I've had a play with the jumpers, every possible combination, and now... eureka! I have a fully working 80GB spare drive, which I have partitioned and formatted.

The 2 jumpers have to be set horizontally in line. In my defence, nowhere on the Samsung site does it show this setting. On the drive case there is a tiny jumper diagram, which, even with a magnifying glass is so faint it can't be read.

Thanks to everyone who helped.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…