Where has my message content gone?????

  Martin12 21:43 19 Sep 03
Locked

I am using windows ME and OEv6

Following a reloading of ME my messages are all there but no content, both in the preview window and when you open them.

How can I get the content back?

  Martin12 09:00 20 Sep 03

I'm desperate, please help me!!!!!!!!!!!!!!!

  Forum Editor 09:16 20 Sep 03

when you 'reloaded. WinME the messages will have gone - unless you backed them up before you started.

Take a look in C:\Windows\Application Data. If there are any saved Outlook Express messages they'll be there, otherwise I'm afraid the news is bad...........

  Martin12 09:45 20 Sep 03

I did not format my hard drive, I just'overloaded' windows to put back some missing files. The message headings, folders etc are still there, but no content.

  Forum Editor 09:54 20 Sep 03

where I suggested? By "overloaded Windows" I presume you mean that you did a complete reinstalled over the existing installation - rather than a 'repair' installation.

Did you use a computer manufacturer's restore disk, or a retail version Microsoft Windows disk?

  Martin12 10:18 20 Sep 03

I did a 'repair' (I hope!) as my original settings were kept.

I used a retail version of ME

  Martin12 10:36 20 Sep 03

I am still receiving E Mail, but I still cannot see any content

  DieSse 10:53 20 Sep 03

Try changing the Mail reading format to "text only" - it could be a problem with the HTML or MIME handling. Does the message content (partially) appear?

  Martin12 11:05 20 Sep 03

Still nothing at all on view.

  DieSse 11:24 20 Sep 03

Look in View - Current View - Customise View

Is it set to show or hide messages?

  DieSse 11:25 20 Sep 03

Sorry - should have tested it first - this hides the headers also.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5