Where are my E-mails?

  bigfooted 06 Nov 11
Locked
Answered

I have recently bought a new phone and decided I would like to use it to access my e=mails. I can access my IP account using the log in and password but none of my e-mails appear in the inbox. If I log in on my desktop they are all there so they have not been deleted. I contacted my IP Helpline and they tell me everything is o.k. at their end and the problem is to do with configuring Outlook Express and it is not their problem. I am not a computer whiz so this has left me a bit baffled, how can I access the webmail site but not be able to read my e-mails, and how do I reconfigure Outlook Express without cocking everything else up? I would be grateful for any ideas or tips. I am using Windows XP with service pack 3 and my mobile is a new Samsung. Regards, Brian, Liverpool.

  lotvic 06 Nov 11
Answer

On your pc, Outlook Express | Tools | Accounts | Mail tab | highlight email account, click on Properties button at right | Advanced tab | and at the bottom is Delivery, put a tick in the box for 'Leave a copy of messages on server'

  Sea Urchin 06 Nov 11

As stated by lotvic - but you will not be able to access those emails already in the Inbox of Outlook Express - only new ones coming in after you make the change in the settings.

  bigfooted 07 Nov 11

Thanks for the help, I am beginning to see the light. I thought it would be like accessing my outlook inbox but obviously I got the wrong impression, still I know what to do and can now access future messages. Thanks again.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message