When i boot up I get an admin window

  Ambasedor 17:14 23 May 11
Locked

I get an annoying window for administrator when i boot up. I have to click OK every time for it to finish booting. How do i get it to boot straight in. I use XP pro

  Fruit Bat /\0/\ 18:35 23 May 11

Accounts options --- To stop your system from displaying the Welcome Screen, go to "Start->Run" and type in "control userpasswords2" (but without the quotations). Untick the "Users must enter a username and password to use this computer" option and click OK

  Ambasedor 19:39 23 May 11

Thanks fruit bat. You have helped me before. I will let you know if it works. No reason to doubt though.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes