whats wrong ? CANON after refill dont work well !!

  vadinho 17:01 26 Apr 09
Locked

iP1900 Canon

after refill dont work well

i read the instructions , i made everithing

well , but now the printer dont work well ,

a lot of problems with the colour

need to install the driver again ?

osvaldo marques

  lotvic 16:49 27 Apr 09

you say 'a lot of problems with the colour'

What sort of problems?

Have you run the 'clean print nozzles' cycle (in printer - maintenance)

  Diemmess 17:57 27 Apr 09

If you are not from UK there may be different laws about warranties and consumer rights.

What I am suggesting is that if your print problem seems incurable and the printer was only bought recently you might be able to have a replacement.

It is very much at the cheap end of the range, but Canon have a good name to protect and may be able to put things right.

  wee eddie 10:30 28 Apr 09

Are your new Inks made by Canon?

If not check that the old cartridges are not "Chipped" > If they are you will need to get one of those 'devices' that re-sets them.

Have you run the 'Set-up' procedure?

This involves various print-outs which will indicate any of the nozzles that are blocked or faulty.

  vadinho 13:58 28 Apr 09

hi

tank you all


i refill the cartridges it was my first time

i bought a refill kit in tesco 4 pounds

good ink the first two prints ok since that no

more run well , some times just print all gren

now after try 15 times , the printer dont work ,

blank paper is what i have now

i run the cycle 'clean print nozzles' Set-up

procedure but nothing

any way , i go to try solve this , for me there

are a trick over here , maybe are "Chipped"

cartridges . Where can i find this devices' that

re-sets cartrigges ?

tank you

osvaldo marques

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009