What's freezing my system?

  Senile Syd 14:29 27 Oct 04
Locked

SYSTEM: 500MHz Pentium III, 512MB RAM, XP Home Edition + SP2, NVidia TNT2 graphics, Logitech wireless keyboard & mouse. Built five years ago by local dealer (no longer trading) and entirely problem-free until now.

ANTI-MALWARE: AVG anti-virus, Spybot S&D, Ad Aware SE, CW Shredder, Zone Alarm. All kept up-to-date.

PROBLEM: My system suddenly stops. Display appears normal but is frozen solid. No scrolling. No blue screen. No error messages. Dead mouse. Dead keyboard. CTL/ALT/DEL does nothing. Shut down/reboot is the only solution.

I'm unable to use Photoshop because the system always freezes (at precisely the same point) during Photoshop 7's start-up routine; however, I've convinced myself that it's not down to Photoshop because the system also freezes for no apparent reason when I'm using other programs, and once froze during boot-up. I'm also not really sure whether it's an SP2 problem, which is why I haven't posted to that forum.

Initially the problem seemed to affect Photoshop only, so I reinstalled PS7 — but the system still freezes. I also installed XP + SP1 in a dual-boot so that I can revert to the 'pre-SP2' state - but the system still freezes.

Could anyone please suggest a cause — or, better still, a fix?

  Jackcoms 14:47 27 Oct 04

I note that you're running Zone Alarm - I assume, therefore, that you've disabled the Windows firewall?

Have you defragged recently?

  Bob 15:14 27 Oct 04

Home edition, has always failed to shutdown completly. After installing SP 2 I fould that it shutdown without any problems.
However after installing a Liteon DVD writer and Power DVD(5) software it failed to shutdown again. I uninstalled SP 2. Then reinstalled it, no joy, still not working. Any ideas?

  Senile Syd 15:18 27 Oct 04

Thanks for prompt response. XP's Security Center reports that Zone Alarm is currently ON. Can I take it that the Windows firewall is OFF, or do I have to disable it?

According to the on-screen analysis, none of my drives need defragging, so I haven't.

  jolorna 15:32 27 Oct 04

click here have a read of this it might help

  Jackcoms 15:33 27 Oct 04

Open Security Centre (Start; Control Panel, Security Centre).

At the bottom of Security Centre, click the Windows Firewall icon. In the next pop-up menu click in the 'Off (not recommended)' box.

This will disable the Windows firewall.

You should never run 2 firewall at the same time, they will cause conflicts.

This assumes you are happy to use Zone Alarm as your default firewall.

  Jackcoms 15:35 27 Oct 04

Bob

Suggest you start a new thread in the SP2 forum.

  Senile Syd 15:40 27 Oct 04

Thanks. Windows firewall was OFF.

Just a thought — might it be worth hauling my CPU out of the cabinet where it lives, and checking for loose connectors, boards, etc?

  Jackcoms 15:45 27 Oct 04

Senile Syd

You're moving out of my realm of expertise now - but, unless any other Forum members have other ideas, it might be a reasonable next step.

Good luck!

  PaulCrane 15:50 27 Oct 04

See my thread here
click here

I currently suspect RAM might be the problem, following the problem wth memtest. I'm planning to start testing by elimination this weekend, I'll update my thread with any results.

PaulC

  Senile Syd 17:06 27 Oct 04

Thanks for your response. When I read Jay Arrach's note about deleting the PS7 Preferences file I really thought it would turn out to be the answer.

Sadly it didn't. But I've bookmarked the page anyway.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…