What went wrong?? Serious Problem!!!

  Mho7276501 08:47 03 Mar 06
Locked

Last night i added to 512mb sticks to my system to bring the ram upto 2gb. I have done this many times before with no problem but as soon as i booted up it got to just before the windows log in and then crashed. The screen appeared to be broken up into white and black bands. I re-booted and this time i actually managed to start browsing the web before it crashed. So, i then took out my old memory and placed the new memory in the blue slots, crash. Took out the new memory and placed the old memory back in, crash. In the end i booted in safe mode and disabled my graphics card, now everything seems to be working fine with my card disabled and my old ram in. I did remove the graphics card when inserting the new ram but i wasnt rougher with it than usual. I did notice the new memory was CL 2.5 and the old memory was CL 3. Could that be the problem? spec:-

400MHz 184Pin 512MB PC3200 DDR RAM DIMM 2.5V 3.2Gb/Sec

The only difference to my old ram is the CL number. As stated before.

Asus A8N-E Nforce4 Ultra PCI-E DDR400 GB LAN SATA
AMD 3500+
Sapphire X800GT
400w Power Supply

  Graham ® 08:54 03 Mar 06

Any clues in Event Viewer?

  Mho7276501 09:05 03 Mar 06

I will look there when i get home. How long does it hold the information?

Can i add also, after swapping the ram back to my original set-up and crashing, i went and got something to eat for about 20 minutes. When i booted up it only crashed when i started running a game which caused me to think it was the card.

A friend thinks that the CL should match on the ram and that somehow hit the card. Is that even possible?

  Das Boot 09:23 03 Mar 06

Hi I had a similar problem when I put 2GB of RAM in my VT7 after checking every thing it turned out the PSU was not up to the job. Got a 600 wat PSU of Ebuyer and never had the problem again.

  Gongoozler 09:29 03 Mar 06

This site estimates the power requirements of your system click here

  Mho7276501 09:37 03 Mar 06

I will try that site. The machine was working fine before the ram upgrade and now doesnt work even with my old spec. If the extra ram was causing a drain on the PSU and i took it out surely it would be ok again?

  Gongoozler 09:37 03 Mar 06

Regarding the CAS latency (CL), this is what Crucial say

"CAS latency (also referred to as latency) is the amount of time it takes for your memory to respond to a command. Specifically, it is the length of time between memory receiving a command to read data, and the first piece of data being sent from the memory.

Unless you are a computer enthusiast looking to push every last bit of performance out of your system, CAS latency needn't be a deciding factor when purchasing memory modules.

You may see CAS latency (clock latency) referred to as CAS#, CL#, CAS=# or CL=#. The performance difference between CAS latency ratings is virtually undetectable".

So I don't think you need to worry about the difference.

  Graham ® 09:46 03 Mar 06

My Event Viewer goes back to January. The size of the log is initially 512 KB, but you can change it:
click here

  Graham ® 09:59 03 Mar 06

MS has missed a step out! Right click the log and select Properties.

  Mho7276501 22:51 03 Mar 06

A quick update before i go to bed. Now i have all ram sticks in and the machine runs fine without the card enabled. I just removed all ati drivers and related software and on the reboot it recognised the new hardware and went straight to the wizard. I assumed it would crash as removing the drivers turned the card back on, it didnt, i re-installed the drivers rebooted and it crashed with the same weird black and white banded screen. There was nothing in the event viewer apart from errors of unrelated apps no loading correctly at the time of the crashes.

So now the card is turned off, the drivers are un-installed and i have ordered a 7800 as the card is looking more and more to be the problem. I checked the website which worked out my power demands and it came to 360w, which is close to my 400w PSU but not close enough to make it a major problem. Hopefully the new card will make everything ok again!!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac