What Software can cause Hardware conflicts

  Lesg 20:21 19 Feb 03
Locked

After initially getting a webcam to work, I now only get an instruction to re-connect to my usb port whenever I start the webam software.
As my computer doesn't indicate a fault, I must have loaded addition software to my machine,since installing the webcam, but I am at a loss to what type of software that might be? as far as I can tell I have not added anything to interfere with the webcam application.
Please can anyone help to solve this problem?

  VoG™ 22:27 19 Feb 03

Have you tried uninstalling the webcam, then re-installing?

  VoG™ 15:53 21 Feb 03

Via e-mail

Thanks for your reply.
Yes I have un-installed and re-installed the software, as well as the usb drivers. All the drivers are updated, but to no avail.

All ideas accepted.

Regards
===================


Lesg - its best to post a response to the thread rather than e-mail which is for other things. That way others can see what's happening and pitch in and help - can't you folks?

  Djohn 17:01 21 Feb 03

Lesg, try removing webcam software and hardware completley from PC, then install software before connecting the webcam.

When you have plugged in the webcam do a re-boot, Should work! (Says he with fingers X and a little prayer) :o)

  Lesg 21:43 12 Mar 03

Djohn. I've tried your suggestion but again without any luck.
My machine detects the usb ports, bit not the hardware that is connected. Under which catagory would I expect to see the webcam listed?
Lesg

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac