what is "SM Bus controller"

  hugh-265156 22:04 17 Nov 03
Locked

hi all,i have xp home etd,a packard bell imedia computer (gigabyte GA-8siml mobo/sis650 chipset)

other devices are radeon 9000 graphics card and a rather annoying soundblaster live 5.1 card click here

i was doing up yet another hardware diagnostic report to send to creative(as they seemingly didnt read the last one,see the click here above)

using the MSinfo tool,when i clicked on "components/problem devices"there was an entry for

"SM Bus controller" PCI\VEN_1039&DEV_0016&SUBSYS00000000&REV_00\3&61AAA01&0&11

"the drivers for this device are not installed"

all other irq`s/sharing tabs etc are ok.

i checked in device manager and all my devices are installed ok.i did a re-scan and it sure enough found the sm bus controller and prompted me to install the drivers.

windows could not find the drivers so i fed it every single one of my driver and motherboard discs,just to see if it was on one of them.

no joy.

what is an sm bus controller? googling brings up everything from mobo temperature sensors to nokia ringtones lol!

sorry for the waffle.ta.

  powerless 22:08 17 Nov 03

I'm convinced its SMART MEDIA something.

Have a card reader?

  hugh-265156 22:33 17 Nov 03

i dont have a smart anything Powerless lol!

my hardware is quite basic,as follows:

gigabyte GA-8siml mobo 1.8 P4/512DDR click here

seagate u series hard drive

hercules radeon 9000 graphics

soundblaster live soundcard

phillips cdrw/dvd combo

standard floppy

epson printer

cheapo packard bell scanner :-)

ntl cable modem

thats about it??

  madPentium 22:35 17 Nov 03

This is the System Management BUS and requires a driver for the system to run properly. It should be on the cd which comes with the motherboard.
Look at the gigabyte web site and download/install any chipset drivers for your motherboard.

  madPentium 22:41 17 Nov 03

this link should help...

click here

  hugh-265156 22:41 17 Nov 03

i have a packard bell(groans)

my disks are recovery jobbies which contain lots of strangely named zipped files and windows doesnt find anything on them.there is no drivers folder on any of my three discs.

  hugh-265156 22:47 17 Nov 03

ps even though my mobo is a gigabyte GA-8siml,it uses an ami bios,where the retail board uses an award bios.

both are identical in layout apart from this though.

i get all my drivers ide/chipset from SIS click here as packard bell do not keep them up to date.the generic sis ones work better too.

  cycoze 22:47 17 Nov 03

What model Packard Bell huggyg71 ?

  woodchip 22:50 17 Nov 03

I would suggest you run the Motherboard CD and load all relevant drivers

  hugh-265156 22:51 17 Nov 03

nooooooo!

its a rather out of date 5051 click here

i have just changed the cpu/graphics and sound

all the rest is as in the tech sheet.

  hugh-265156 22:57 17 Nov 03

woodchip that would mean a total reinstall.dont really want to go that far just for one little driver for.... whatever it is.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…