What now!

  Stowit 16:55 29 Jan 05
Locked

I've just fitted an AGP graphics card & installed SP2 I didn't mean to do both but thiats another story. (I have XP Pro) after a week of trying (with a defective card). All seemed well, but my internet has gone down I'm not sure why. I believe the graphics card a Red Herring & dont want to pull it out again.
I'm on broadband with a wireless modem/router. The wireless card has no problem in device manager & route/modem's ok with this PC. Any suggestions? I cant get mail or the web.

  alan227 17:09 29 Jan 05

Are you running a firewall, if so check you have permissions to access the internet.

  Stowit 17:25 29 Jan 05

I'm not running any other firewall software, I understand the modem has one built in. I'm just trying the SP2 removal link from another thead. I didn't mean to do 2 things at once, just got carried away. At least it may islolate the problem.

  Stowit 17:29 29 Jan 05

Followed the removal instructions - no avail.

  Stowit 17:49 29 Jan 05

I put the card in & as display worked I installed SP2, without fully checking everything. Now having uninstalled SP2 the card is shown as a problem in Device manager. (& as a VGA device, before it was named by brand & not a problem. OF coure being unable to get online means I cant get a driver for it (I have no disc) Nor reinstall SP2. Proverbs tell you lots, slowly slowly catch your monkey - more haste..... & hindsight is 20/20 vision.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…