What happened?

  pj123 14:53 15 Sep 05
Locked

I was in "My Postings" and I clicked on a thread to check if it needed updating and all I got was:

Welcome to the PC Advisor discussion area. This area is for you to communicate with other visitors to the site. Content is not created or controlled by PC Aadvisor. Statements contained in the discussion area do not represent the opinions of PC Advisor. Please read our disclaimer and guidelines before entering the discussion areas. etc...

Unfortunately, I can't point you to the thread because it doesn't work.

  woodchip 14:57 15 Sep 05

No problems like that hear just gone in and out. checked a thread while in there but nothing happend that should not

  pj123 14:59 15 Sep 05

Just checked it out. The thread is titled

"Buy Free music downloads"

It says it is in the Forum "Digital World"

How it got there I don't know. I put it in the Help Forum. Never seen Digital World Forum before, is it new?

  €dstowe 15:01 15 Sep 05

It's in the index at the top of the page.

  rawprawn 15:06 15 Sep 05

I have found that "My Postings" Has been playing up again, and verrry slooow.

  pj123 15:11 15 Sep 05

€dstowe, yes I can see that. But click on it and what do you get? Nothing.

I didn't put the posting in there anyway, I put it in the Helproom.

  pj123 15:14 15 Sep 05

So, what is this Digital World Forum that doesn't work?

  woodchip 15:23 15 Sep 05

Digital World Forum, Does it bring anything up for you? it does for me, but not a Forum. My Postings works it's just a bit slow getting in but it works

  woodchip 15:24 15 Sep 05

Digital World Forum. Yes just check it looks like it in the setting up mode

  pj123 15:32 15 Sep 05

woodchip, no just the wording I posted at first.

Which is:

Welcome to the PC Advisor discussion area. This area is for you to communicate with other visitors to the site. Content is not created or controlled by PC Aadvisor. Statements contained in the discussion area do not represent the opinions of PC Advisor. Please read our disclaimer and guidelines before entering the discussion areas.

As you say My Postings does work but just a bit slow.

That doesn't answer my question though. Why does a question that was put up on the Helproom Forum end up in a Forum called Digital World and doesn't work

  woodchip 15:38 15 Sep 05

No IDEA it all works hear. All I get in Digital World Forum. Is a list of what is at the top of this page. I use Netscape 7.2

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…