What happened?

  Gaz 25 11:01 17 Dec 03

First, last night my 5Mbps connection went very slow.

Sites taken ages to load.

And this website said Jrun server error.

Was there a problem with this site?

Is the internet slow for anyone else? Contacted my ISP because UK sites loaded quickly but .com sites or ones located abroad taken much much longer. Think it is their prob.


  ©®@$? 11:05 17 Dec 03

lastnight i had that problem with this site and also had a spell where my connection died,and i couldnt connect for about half an hour ..so maybe something in that?

  leo49 11:07 17 Dec 03

As closing the site for a few days over Christmas was so successful last year,last night was a dress rehersal for next week.

  minter 11:09 17 Dec 03

Take a dekko at this post, earlier this morning

  MidgetMan 11:31 17 Dec 03

F.E wanted to go to the pub,closed it down so we could,nt be naughty :>))))

  BigMoFoT 11:37 17 Dec 03

Was this a genuine post or just bragging at your 5 MB connection LOL!!

  Gaz 25 12:45 17 Dec 03

No it is genuine. LOL....

I use it for business and thought I would just pay for 5Mbps. Its worth it.

However it went slower than dial-up last night.

Thread resolved.

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…