What does "Full Program" mean?

  puddin 09:59 19 Nov 09
Locked

I installed Magix Movie Edit Pro Silver from Jan 2010 issue cover mount to try it cf PowerDirector 8 Ultra, which I currently use.

Could not open AVCHD files - needed MPEG-4 encoder.

Tried to get this by following instructions in program. Nothing happened. Registered program and tried again. Nothing happened. Emailed Magix. They sent me the registration code (again) and told me that I had a trial version NOT the full version, so could not activate any encoder.

Cover Mount declares that MMEP is a Full Program but, clearly, it is not. Going to the Magix website to register actually only extends the trial period of a Trial Version.

  GaT7 16:17 19 Nov 09

I think you'll find most of these free 'full' versions are in actual fact cut-down versions of their complete, paid-for counterparts. Similar to this Ashampoo offer click here I posted last week.

I'd suggest closing this thread (put a tick in the box & click on the 'Resolved' button) & re-opening a fresh thread in the more appropriate Consumerwatch forum click here. Also consider a better thread title, so the PCA staff are easily alerted to it - something like "PCA Mag - full program is a crippled version" (without the "quotes") or similar. G

  wbae 18:42 10 Nov 10

Do you mean Jan 2011 issue of PC Advisor, I have posted a query on this as I could not load it due to IO error, did yours load ok ?

Ecky

  GaT7 18:48 10 Nov 10

Hi wbae/Ecky, if you notice, this thread was started almost a year ago 'Thu, 19/11/09', so unlikely it's the Jan 2011 PCA issue.

If you're having a problem, I'd recommend starting a new thread in the Helproom click here. G

  GaT7 18:57 10 Nov 10

My apologies, you have already started a thread about your problem at click here.

Why don't you 'bump up' your thread, so it goes to the top of the Helproom forum list's 1st page click here. Entering any text (usually just 'bump' or 'anyone') & clicking on the 'Post Response' button will bump it up. I think it's OK to bump up a thread once it gets relegated to the 2nd page. G

  Yimbo 19:01 10 Nov 10

our FE might care to comment on this!

  Yimbo 19:03 10 Nov 10

your post, Crossbow7 - - I meant the original problem - which I too have encountered!

  wbae 09:19 11 Nov 10

Sorry for that error, I spotted it straight after I put it up, thanks any way for your useful comments, thats what comes of searching and not looking at Dates ... regards Ecky

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…