WG111.v2 problems

  willo500 17:39 14 Apr 07
Locked

Hi

I have successfully installed a network with negeard WG384 router and two laptops with a desktop. I am trying to add a second desktop using the Netgear adapter above. I seem to be getting lots of problems and I believe it might be to do with the netgear connection wizard. I downloaded the set up files from netgears site but now I wonder if there is any way I could install just the adapter drivers without the connection wizard and if this would help?

Otherwise I'm a bit stuck

Thanks

Willie

  Strawballs 22:00 14 Apr 07

If you are useing XP SP2 then you can do just that install just the drivers right click on the icon near the clock with the signal radiating from it choose view availiable networks choose yours and let windows manage the connection.

  willo500 11:48 15 Apr 07

Hi Strawballs. Does this mean I don't need to download anything at all from netgear? I'm not sure what icon you mean though.

Willie

  willo500 11:48 15 Apr 07

I see the icon on my laptop which has the centrino mobile technology in it already but the desktop doesn't show it

  Ashrich 12:35 15 Apr 07

Most WG111v2's have the Realtek 8187 chipset , try a search for the drivers and after un-installing the Netger stuff , plug the WG111v2 back in and point Winows in the direction of the stored Realtek drivers , and beware the WG111 series of USB adapters get really quite hot in operation so have it well ventilated and away from anything that is already hot .

Ashley

  willo500 16:59 16 Apr 07

Thanks Ashrich I will give it a go and let you know how I get on

Willie

  danbrig 13:40 07 Jun 07

Hi i wonder if anyone can help, i have recently purchased a computer off a friend for my room, it is windows xp home edition, 2004 i think. i have also got a wireless netgear usb wg111, this gets internet from my other computer, however when i plug in my wireless it does not read it, i go to device manager and it is in other devices with a question mark, the disc does not install it looks like its going to then cancels. i have updated drivers but still no luck, any idea?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…