WEP security stops connection

  HauxtonPhil 18:21 09 Sep 08
Locked

Netgear wireless router and usb adaptor. Been working perfectly for 2 years. Suddenly - PC (Desktop XP machine) won't connect. Changed the usb adaptor - no change, changed the router - no change, changed the network name - no change. Changed the WEP security code - no change. Turned off security - works!
Any ideas what is happening here and how to fix it?
All systems worked perfectly on laptop.

  Fruit Bat /\0/\ 18:28 09 Sep 08

Ms update most likely cause.

Wep is not very secure nowadays I suggest you change to WPA if your router and laptop allow.

  PhiltheFragger 18:45 09 Sep 08

suggest you use a different PC to check the netgear website for a firmware update.

if one is available, download it, put it on a usb stick and put it on your PC

connect by lan cable to router and point the firmware update section on the router to the file



another thought

have you had a driver update from windows update, if so, roll it back

cheers

Fragger

  HauxtonPhil 18:46 09 Sep 08

Fruit Bat - funny you shouold think of MS update - apparently there was one on Sunday and this problem occurred on Monday!
WEP might not be that secure, but it has worked for me on dozens of machines for several years, and I don't like things that suddenly stop working, so I really would like to know what has happened here - it has to be a problem with the machine as the laptop works perfectly.

  sinbads 19:04 09 Sep 08

uninstall your MS Sunday update see if your pc works if it does then make a backup of your router settings,reinstall your ms update, restore your router backup

  HauxtonPhil 17:33 18 Sep 08

No go I'm afraid. A new router has been installed since the MS updates, with exactly the same effects. Any other thoughts anyone please?

  brundle 17:45 18 Sep 08

Try router channels 1,6 or 11. What hardware do you have now exactly?

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Gear VR vs. Daydream: Which delivers the best VR experience?

iPad Pro 12.9 vs Surface Pro 5