WEP Encryption not working????

  Eagle Eyed Cherry 22:23 18 Feb 04

I have a Linksys WRT54G Broadband Router with a Belkin 54G Desktop Network Card installed into my computer. Now the problem I have, is when I enabe WEP 128bit encryption I cannot connect to the internet. When WEP is not activated everything works fine! I have upgraded firmware but still no joy. Does anybody have the answer.

Thank-you in anticipation.

  Gaz 25 23:16 18 Feb 04

I would think that you have not entered the passphrase correctly in the client PC,.

  Eagle Eyed Cherry 08:14 19 Feb 04

Ihave checked and double checked this, but still no joy!!!!

  fitshase 10:13 19 Feb 04

I have the same problem at home. The cause is because the network card and the router are a different brand.

Apparently, different brands interpret the passkey differently. What you need to do is to type in the passkey on the router. Then, copy the HEX code and input that in your card settings.

That should work.



  Eagle Eyed Cherry 15:17 19 Feb 04

Thanks fitshase.........

That as resolved the problem.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…