@ went on top of Fig 2

  Baslla321 17:12 18 Mar 05
Locked

My keyboard changed as above. I forgot how to correct. Please advise. Cant find it on PCA Search.

  Fruit Bat /\0/\ 17:15 18 Mar 05

Control panel regional languages and settings.

change to British UK.

you my have to log off and back in again for the settings to take effect.

  Baslla321 17:29 18 Mar 05

It is already on English (UK)

  VoG II 17:31 18 Mar 05

Press ALT + SHIFT simultaneously.

  Baslla321 17:36 18 Mar 05

Thats it. I got it. THANKS Rgds

  Mr Mistoffelees 17:39 18 Mar 05

As well as setting the Windows language setting to British English you must also set the keyboard layout to British.

  Diemmess 17:40 18 Mar 05

VoG™ usually has the most elegant answers. Plodding "Me" would suggest you look at Keyboard in Control Panel too. This has to be set to British or UK English as well.

  Mr Mistoffelees 17:40 18 Mar 05

Hmmmmm..............looks like I have been a bit slow!

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now