Weird problem with router, windows 7 and torrents

  Rodrigus 20:30 PM 06 Jul 11

Well, after two days of intensive search of similar problems in internet I ended up deciding to post, since I couldnt fin a solution to this problem... here is the problem and what I've done so far attemping to solve it:

  • All was working greatly and suddenly two days ago flashget stopped dowloading - it was dowloading in fastest speed and now it wont get faster than 1kb...

*I tested with other torrent files, and problem persisted, tried with other torrent client as well, but nothing... *I unistalled and reinstalled it, nothing *Fixed registry, run antivirus exhaustive scan, run spyware scan, nothing... all perfect. *Deactivated all firewalls (windows, router, antivirus), and nothing. Anyway this wasnt supposed to be needed since the configuration of these didnt changed, and I used to be able to download perfectly... *Checked if some configuration about ports changed... but it was all as before. *Checked ports with some internet pages ( ) and all the ports are supposed to be closed, but I still can use internet browsers perfectly, and dunno why the ports got closed since nothing in the config has changed...

Some more data about my pc... its a notebook, windows 7 home basic, my router is a Encore ENDSL-A2+WIGX2_V2.

Well I hope you can help me, Thanks =)

  rdave13 00:15 AM 07 Jul 11

Check with your ISP. Possibly they are throttling your downloads.

  Rodrigus 04:03 AM 07 Jul 11

I checked that but it coudlnt be the problem since with my other pcs in the same connection and router there is no problem :S


This thread is now locked and can not be replied to.

Best Black Friday deals 2015 live blog: Best UK Black Friday deals & best UK Black Friday tech…

1995-2015: How technology has changed the world in 20 years

HDR video: Everything you need to know

20 Mac Power User Tricks... That You Didn't Know