weird problem, floppy drive

  wappa 17:18 12 Nov 07
Locked

Hi,Wonder if u can help,just had pc upgrade and when tryin to shut down it my pc seems to freeze,,so i ctl/alt/delete and a window comes up saying drive A is open,,and freezes again,,then doesnt want to shut down,any suggestions please

  ambra4 17:26 12 Nov 07

Check the cable is connected correct on the motherboard and the floppy drive,

If still not working disconnect the drive cable,if you get a "error drive A not found" replace the drive or disable in the bios if not used

  wappa 17:28 12 Nov 07

the error message is "windows - drive not ready
The drive is not ready for use and the door maybe open.Please check driver A and make sure thats the disk is inserted and that the drive door maybe open"
if i disable in bios shud that clear the problem?

  wappa 17:34 12 Nov 07

oh yeah,,i have no floppy drive

  Fruit Bat /\0/\ 18:09 12 Nov 07

Is your antivirus program trying to scan the drive before shutting down?

Check and disable scan on shutdown.

  DieSse 18:15 12 Nov 07

The error message maybe coming from an AV package (poss Norton) - that tries to check the floppy drive at shutdown.

You can disable the check - look in the help or perhaps someone else can tell you how.

These instructions may help

To turn off floppy drive scanning on shutdown
Start Norton AntiVirus.
If Norton AntiVirus is installed as a part of Norton SystemWorks or Norton Internet Security, then start that program.
Click Options.
If you see a menu, click Norton AntiVirus.
In the Norton AntiVirus Options dialog box, in the left pane, double-click Auto-Protect.
Click Advanced.
In the right pane, uncheck Scan floppy disk in A: for boot viruses when shutting down.
Click OK.

  SANTOS7 18:19 12 Nov 07

Go to Start control panel/system/hardware tab/device manager

go to Floppy disk drive and click Disable..

  wappa 18:28 12 Nov 07

it worked,,cheers peeps

  SANTOS7 18:29 12 Nov 07

What worked wappa!!, be nice to know exactly what you did for future referance...

  ambra4 19:34 12 Nov 07

SANTOS7

I think you took your advise to disable the drive in device manager

  wappa 20:07 12 Nov 07

disabled floppy drive thru right click my computer,click properties,hardware,device manager and disabled floppy drive,,all seems fine now

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…