Weird PC starting problem

  fi-fi-007 12:52 23 Aug 05
Locked

My BF's is having a really weird problem with his PC and I am at a loss as to what could be causing it (apart from guessing it must be a hardware problem)

It is a year old pc and over the last month or so getting it to turn on is a nightmare. You press the power button - nothing happens - then if you hold the reset button for about 30 seconds sometimes it starts and sometimes it does not start. It does not start booting up at all and nothing appears on the monitor till you get it started. I do not think a memory problem as it does not even start booting up to start checking the memory.

If you reset the PC it is fine - it is just turning on. I am sure it is nothing to do with the actual power button but might be wrong on this.

I know that it is a really hard thing to work out when you can not see the problem and it can not really be described well but has anyone any theories about what it could be causing the problem.

  Stuartli 13:17 23 Aug 05

Have you checked that the power switch cable has not become detached or loose on the motherboard, perhaps because of work being done inside the case?

Also check other power connections to the motherboard including that from the PSU (long, narrow white connector is best way to describe the ATX 20 or 24pin cable - latter may be in 20pin + four-pin adapter form).

  DieSse 13:57 23 Aug 05

Maybe it's so much switching on that's the problem - rather it's never switching off correctly.

So - does it do the same thing even if you pull out the mains power and leave it out for (say) 5mins?

  Methedrine 14:00 23 Aug 05

I had the exact same problem a couple of years ago. It was a faulty power switch. Try everything that Stuartli said first though, before you go rushing out and buying a new case .

  barryg 14:01 23 Aug 05

That's a coincidence I have exactly the same problem with my Evesham computer. Evesham Support had me trying static and other plug in solutions without success. Also uninstalling the graphics driver and reinstalling the latest driver, again without success. They now tell me they will have to do bench tests taking 10 working days, despite having on site warranty. Seeing the computer has all my work stuff on it that's a bit of a joke. This has been going on for about a month and I have resorted to leaving the computer on all the time, not happy with that. I hope someone can throw some light on the problem. The only clue might be that we had a power cut around the period this started although the computer was plugged into a Surge Protector.

  fi-fi-007 00:38 24 Aug 05

I will have a look at the connections as suggested - but not at this time of night :-)

Barryg that is what we are doing - leaving his pc on all the time which like you say is not ideal.

Cheers

  Technotiger 03:36 24 Aug 05

Hi, no harm in leaving pc on 24/7, I have two pc's running 24/7 - only ever re-start pc's when installing or changing anything.


Cheers.

  barryg 16:56 09 Sep 05

Just sorted my problem, the motherboard failed and has been replaced.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…