Weird Keyboard

  vega2612 17:26 26 Sep 05

My keyboard displays ' " ' instead of ' @ ' and it is vice versa, ' @ ' is ' " '. Many of the the keyboard's keys have swapped with others and I would really like to correct this. The ' # ' is the ' 3 ' button on the top left which should be Pound sign and where the ' # ' button is, it is a ' | ' instead. I no longer have a Euro currency sign on the keyboard which is a pain. Why has this happened as the keyboard is very new and how can I correct this?

  VoG II 17:28 26 Sep 05

Control Panel, Regional and Language Options. Set to English (United Kingdom).

  vega2612 17:32 26 Sep 05

Everything is as it should be in regional & language options. I've tried all sorts over the last few months but the keyboard remains the same. Any more ideas?

  VoG II 17:34 26 Sep 05

Try pressing ALT + Shift together (this sometimes works).

  vega2612 17:37 26 Sep 05

Wow thank you so much! A small problem I know, but we all have to learn these things. I bought all the parts for this pc in May and just could not understand why the keyboard was like that. Thanks so much again! :)

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…