Weird Internet Explorer problem with images

  Secret Simile 11:09 12 Mar 04
Locked

Hi chaps (and chappesses!)

This doesn't seem to be a fault as such but it has been annoying me for a little while.

On my PC at home, when I try to save images off the internet (nothing naughty or copyrighted, just things to use for clip art, posters, and so on), Internet Explorer seems to save everything as bitmaps even though the original images are jpeg format. I know they're jpegs because if you right click and hit properties, it says 'jpeg', and copying and pasting them into Photo Editor gives a jpeg - which is the only way to save them as one.

All of this wouldn't be such a problem if I had broadband but I'm still muddling along with Virgin dialup and it takes weeks to load pages...

If anyone's had this before I'd appreciate some advice if it's possible to stop it! I can't find anywhere that IE has a preference for saving to a certain format....

PS. Running WinXP and IE6.0 (if it makes any difference.)

Thanks

  AndyJ 11:17 12 Mar 04

Try emptying the Internet Cache by clicking Tools / Interet Options / Delete Files

  AshHiggs 11:56 12 Mar 04

After you have right clicked on the image and "save picture as" try looking in the dropdown bar that appears at the bottom of the box called "save as type" in here this may give you the option to save as a jpeg.

Try this and let me know how you get on

  Secret Simile 12:36 12 Mar 04

Internet cache never gets anywhere near full, but has been emptied and didn't make any difference...

Trying not to sound sarcastic here;... I do know how to change the 'save as type' but the point is it won't give me that option.

*boing*

  Confab 13:32 12 Mar 04

You could try this

click here;en-us;810978&Product=ie600

  Confab 13:34 12 Mar 04

I'll try again

click here

  ch0pper 13:47 12 Mar 04

Yes. Try Confab's method.

I was getting this problem until I followed the MS path to righeousness.

Now I get .jpgs just fine.

  AndyJ 13:57 12 Mar 04

Bit of a long shot, but goto Tools / Internet Options / Advanced. Scroll down to the security section and make sure there's not a tick in the box entitled "Do not save encrypted pages to disk"

  Secret Simile 18:21 12 Mar 04

Confab, you're a star. I had completely forgotten about the knowledge base (although past experience suggests I wouldn't have found it anyway).

It said to delete any Downloaded Program Files saying 'unknown' or 'damaged'... well, for the record, none of them were showing that but I emptied the folder anyway (all of three things, no great loss) and everything now working hunkydory.

Many thanks!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…