Weird Internet connection issue

  bionicle 20:45 23 Nov 06
Locked

Recently when I am connected online,(Broadband), and click on a link or move to a new page I am occasionally presented with the dial up connection box I use to connect initially despite the icon in the taskbar showing that I am online. This is confirmed by clicking on the taskbar icon. However unless I click on the 'connect' button the page will not load. Additionally I have noticed that the icon in the taskbar for the Alcatel Speedtouch modem has changed colour.
Can anyone shed any light on this?
I am on XP SP2 IE7.

  skidzy 22:40 23 Nov 06

Do you have more than one internet connection in network connections,i often get this problem on my laptop as its used in different locations that has broadband availibility.You can use this to check your system for any other connections,i would suggest to delete the ones that are not needed. click here

  Border View 22:46 23 Nov 06

I had exactly the same problem. Found that this started to happen after I installed IE7. I also used an Alcatel Speedtouch moden. USB connection direct to laptop - no other computers on the system.

Problem went away when I discarded the Speedtouch and got a wireless router.

Would be interested to see if anyone else has this problem.

  skidzy 22:53 23 Nov 06

To simplify why this happens to me with the lappy.

Location 1 has a usb broadband connection and software loaded on the lappy.

Location 2 and 3 have wireless capabilities,hence i use this.

Now i believe when using the wireless connection,every now and again while using IE it looks for the usb connection although its connected via wireless.I think you will find its a small conflict that i can live with.

However Bionicle,if you do not have any other connections installed,i cannot explain your problem im afraid.

  woodchip 22:54 23 Nov 06

Disable your Built in Dial-Up Modem, In Device Manager

  bluto1 23:15 23 Nov 06

I`ve had a similar experience to yours.When I wanted to dial up(Speedtouch 330) I got the older and smaller dial-up connection box, on which I had to click `Dial` and then another and longer box came on top of the first and I had to click `Dial` on this too. It only happened since I installed IE 7 (WinXP SP2) so I uninstalled it earlier tonight and everything now seems OK.

This may or not be the final answer but my PC seems to be a bit more stable.

  bionicle 19:00 24 Nov 06

Thanks guys but I only have one internet connection and wonder from your responses if this is an IE7 glitch. I also had a previous post with no response re. IE7 losing preferences eg. bank log in info. I use CCleaner and have set appropriate cookies to save. When I run this I can still log on later and details are intact on some occasions and not on others. The problem with the dial up box coming up when I am on-line also appears at random. So maybe an IE7 issue?

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…