website won't load properly

  Jule 15:48 02 Jul 06
Locked

i have been trying to access swiftleisure.com website for about two weeks (so am fairly sure it is not being 'updated' or anything) but although the homepage eventually loads (takes about five minutes) it is not complete & no links work. I use AOL9 with a broadband connection, and have no problem with other sites. can anyone advise - very simple instructions please, i am no expert!

  Marsh Warden © ™ 15:57 02 Jul 06

No problems here. Suggest you clear out your temporary internet cache

Go to Tools/ internet options/temporary internet files/delete files

  Jule 16:11 02 Jul 06

thanks, have done that but still no luck. i have also tried disabling my firewall & allowing pop-ups, but that doesn't help either.

  Marsh Warden © ™ 16:21 02 Jul 06

Although I understand why you did it, it's never good practice to disable a firewall whilst connected to the internet.

Maybe your security settings are to high try going to Tools/Internet Options/Security Tab and clicking on "Default"

  Jule 16:31 02 Jul 06

thanks, yes i've done that, everything is set to default values, site still won't load.

  Djohn 17:09 02 Jul 06

I've just tried and it loads instantly with all links working. Are you using AOL's browser or IE6 or even Firefox? I tried with the latter two and they both work fine.

  Jule 17:12 02 Jul 06

thanks Djohn, i use AOL as i don't know how to use any other browser!

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac