Website woes

  Jezza90 13:43 20 Feb 07


I have a Sony Vaio laptop running Windows XP Home edition with SP2 and IE7. I am having trouble accessing websites, one of which is google. Some other sites are running very slow. I have tried the usual things updating and running Mcafee security suite, Ad-aware and spybot S&D thinking it may be a nasty on the laptop as my other computers on the network can access the troublesome sites no problem. This hasn’t helped. Last night it got so frustrating I restored the C drive with Sony’s restore software hoping I would wipeout what ever the problem may have been, but with no joy.
Can anyone assist me in gaining full access to the internet again please?
I hope I have posted enough info and that I have posted it in the right area. Any help would be GREATLY appreciated.


  recap 13:49 20 Feb 07

If this problem is only with the system that has IE7 on, may I suggest that you go back to IE6 and see if the problem is resolved?

  anskyber 13:50 20 Feb 07

Try running IE7 without add ons. All programs, Accessories, system tools and choose run IE7 no add ons.

Before doing so try IE7 without the phishing filter by temporarily disabling it.

  pj123 14:11 20 Feb 07

I also had a similar problem with IE7. I went back to IE6 and have had no problems since.

  Woolwell 15:52 20 Feb 07

Try turning off Mcafee's anti-phishing feature. This is a known problem with Mcafee. They have a new version for download 7.2 which they state will solve the problems. The forums give guidance click here

  Jezza90 16:39 20 Feb 07

Thanks for such prompt replys. I have tried turning the phishing off in ie7 and turning all mcafee products off but with no joy. Both the other computers are running ie7 with no probs though. Since restoring laptop I am now back to ie6 with no mcafee products and still the same problems

  anskyber 16:41 20 Feb 07

Are your security settings in IE6 (7) set to their default?

  provider 2 16:47 20 Feb 07

Could this have something to do with it?click here

  Jezza90 16:51 20 Feb 07

Yes. I have just reset them again to test and still no google

  provider 2 16:55 20 Feb 07

Keep on scrolling down. Some useful tips there, I think.

  Jezza90 17:49 20 Feb 07

Sorry Provider 2 am I missing something below?

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos