webpage shut down

  jonnyg111 22 Jul 12
Locked

When trying to open some completely safe applet from a trusted webpage, I get a message saying 'A problem with this webpage caused Internet Explorer to close and reopen the tab.' I can’t get any further than that. Is there some security setting I need to change? With thanks, Jonny Griffiths

  Nontek 22 Jul 12

Please give a bit more information about your setup - what OS, what Webpage, what App?

What version of Int Explorer?

Someone will then probably be able to offer assistance.

  jonnyg111 22 Jul 12

Okay, Nontek - Windows 7, Internet Explorer 9, the website I'm having trouble with is www.ibiblio.org/lifepatterns/, the applet is to run the Game of Life. Try to click on that link and I get the error message.

Jonny

  Nontek 22 Jul 12

Try putting .... https:// in front of the www.

I did not have any trouble opening that site.

  jonnyg111 22 Jul 12

Sadly still not working, Nontek.I think the problem is to do with what's on the site - anything with applets won't open. Something on my computer is blocking dangerous content. I've tried Tools, Internet options, advanced, security, and I've ticked pretty much all I can, but still no joy.

Jonny

  Nontek 22 Jul 12

Java update

Try updating your Java!

  jonnyg111 22 Jul 12

Okay, Nontek, thank you & good idea, I'll try that.

Jonny

  jonnyg111 27 Jul 12

That seems to have done it, Nonteck, fingers crossed! Thank you very much for your help,

Jonny

  Nontek 27 Jul 12

Great, thanks for your feedback.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

Found Studio reveals the making of the Unleashed, Uncut Peugeot 208 viral

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message