webpage down the drain

I'm struggling with WS_ftp. after hours of wondering why most of my images are missing from pages I just feel like deleting everything!

I'm not changing much between pages and it throws me why one image heading will work on one page whilst another wont show on a near exact page.
I've got 6-7 html pages to upload plus 3 folders named artwork, webimages & photos. These contain a few pictures each.

I get the feeling I cant upload my artwork folder all at once and have to do it bit by bit :(

And of course everything works offline :(

James

  harristweed 12:02 21 Jul 03

Try this - free trial. I've bought this and used it with no problems for 3 years

click here

  PurplePenny 13:34 21 Jul 03

I tried trial versions of both WS and Cute. I quickly uninstalled WS. I bought Cute.

But I'm not sure that what you are describing is an ftp problem. What exactly is happening with the images? Post the URL of the problem pages.

PurplePenny

Hi.
Thanks for the link harristweed, I think I might call it a day.


Purple Penny here's the webby addy...

click here

Index, News and Scrapbook are the only pages up, I've deleted mouseovers & Taran's wonderful Menu scroll code to see if thing get better, but nope.

I dont understand why say this bit will work on one page...

<IMG SRC="webimages/image-home.jpg" WIDTH=300 HEIGHT=50 BORDER=0> </A></td>

whilst this next bit won't. Both pictures are in my webimages folder & both appear offline

<IMG SRC="webimages/image-news.jpg" WIDTH=300HEIGHT=50 BORDER=0> </A></td>


Cheers
James L

Oh good god. THAT pic does work now but the Scrapbook one doesn't. Photos in the scrapbook have always been fine whilst the artwork in there hasn't

Cheers

  tbh72 01:51 22 Jul 03

Lardy, I've taken a quick look at your website & have checked out the properties on your pictures. There seem to be an assortment of capital's & lower case, eg picture01.jpg & picture1.JPG. This is typical of WSFTP, and there is an option to convert all file names to lower case, you might like to try this or ensure your prefixes are all the same.

OPTIONS | SESSIONS | Force Lower Case Names

  tbh72 01:55 22 Jul 03

Infact - I can go one better & tell you that this IS the problem. Your hyperlinks to images refer to the files as being in CAPITALS eg mypicture.JPG, but the files on your webspace are actually lower case eg mypicture.jpg use the above solution to correct the problem & show all of your images.

You're a star tbh72, thanks for checking it for me and you were right of course. How could I be so stupid as to miss the jpg capital thing.

It works, I'm happy but still got a lot of work to do :)

Thanks

James L

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now