web sites causing aol to hang

  john 15:49 15 Jun 04
Locked

I'm using win xp home with aol 9.0.
when visiting some websites my browser just hangs, ctrl alt del has no effect, trying to close either the site or close aol says that aol is not responding but even choosing to end now has no effect.
I can't even restart my computer from the start buton, it just doesn't do anything. My only option is to switch off the computer with the power button.
Can anyone please shed some light, it's driving me insane.

John

  matt1234 16:04 15 Jun 04

have you got enough power to run aol because the lack in power may be causing it!

  john 16:10 15 Jun 04

Yes the laptop came installed with 512 mb ram 2.6 pentium 4

This problem has only started happening about 4 weeks ago

  stlucia 16:20 15 Jun 04

Are you dial-up or BB? My AOL v9.0 BB does the same, but I've put it down to having allowed Win XP to select the default driver for my AOL USB modem instead of the one on the AOL installation disk -- even when I'm not on line the green arrows go to red or yellow from time to time indicating that the modem is losing its connection.

I haven't tried to fix it yet, so I can't be 100% certain its the problem.

  Cesar 11:11 16 Jun 04

In AOL 9.0 you have the choice to use Check-Up, the icon should be on your desk top, run that, it will report any faults in AOL and then click on Fix-It it will clear any faults in AOL, NOTE this facility is only in Ver 9.0.

  john 14:43 16 Jun 04

Used check up quite a few times occasionally it finds a problem and sorts it, but doesn't seem to have any effect on this.
Runspybot and adaware and got rid of the usual spyware. still happening.

  Djohn 16:26 16 Jun 04

Couple of things to try.


1) Start/Search and do a search for global.org files and delete. AOL will rebuild the file for you when you log on. It may be that this back-up file is corrupt.


2) open the AOL desktop, but don't sign on. Go to the toolbar and click on settings/preferences/and then click on the Font/Text/Graphics link. You will see a small box with the number 40 in it. Reduce this to 5 save and exit back to the AOL desktop.


Close down the desktop and reboot your PC. bring up the AOL desktop again, but don't sign on. Do as in 2) above. This time reset the number to 40 save and exit back to the AOL desktop. Close down the desktop.


Open the AOL desktop again and this time sign on, you will see the graphics of the web page rebuild as you log in. This should clear the freezing for you.

One of the windows "Hotfixes" has been known to cause screen freeze so if the above does not help then go to control panel/add/remove programs and remove Hotfix no "SP2 Q811493"

stlucia. Install the correct driver supplied with the modem and try again. The fact your arrows are turning red means your loosing the signal also if you have any other USB hardware connected, disconnect for a while and see if this cures the problem. If it does then you need a powered hub to connect your modem, this will give a good signal and stop the dropout. j.

  john 19:12 16 Jun 04

Thanks.
Found several global.org files and deleted them.
Settings in the toolbar only details font and text settings, selecting this option doesn't coincide with your instruction, would it be somewhere else? Haven't progressed to the last of your instruction yet.

  Djohn 19:38 16 Jun 04

It's been a while since I used AOL. I BETA tested version 9 for approx. 9 months prior to it's release but can't be sure if the graphics option was removed on the final release, it was definitely still there in the BETA version.

Hope one of my suggestions works for you but if still having a problem then keep this thread running as there are many member of the forum using AOL and will have the answer for you.
Good luck j.

  stlucia 09:16 17 Jun 04

Thanks for your comments. I've got a dual-boot PC and AOL 9.0 is working okay under 98SE. When I converted to BB a few months ago I initially installed it (v8.0) under Windows XP using the modem drivers from the AOL disk, but it wouldn't retain the connection for longer than about 30 seconds so I installed and used it under 98SE instead.

Then I got an early v9.0 upgrade, which wouldn't install properly under 98SE or XP. Then another v9.0 CD came through the mail a few weeks later, and that installed okay under 98SE, and that's what I use now without a problem.

Since the replacement v9.0 was working under 98SE I uninstalled the XP copy of v8.0 and used the new CD to install v9.0 from scratch under XP. That's when XP installed its own drivers for the modem. It's only laziness which prevents me replacing them with the correct drivers off the AOL BB disk! I'm trying to move everything over to XP, so I'll get around to it some day.

My hub is powered, by the way, and the devices attached to it are the same whether I'm using 98SE or XP.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…