web site not showing

  the kopite 08:04 09 Jun 06
Locked

hi Guys published my website and it is fine in firefox but internet explorer is saying linkcan not be found the ur is click here any help would be great guys kopite

  harristweed 08:58 09 Jun 06

You must have a problem locally.

  the kopite 09:33 09 Jun 06

Hi Haristweed I clicked on the link I posted and if worked for me to lol computers I hate them lol Thanks for informing me it saved a lot of swearing lol kopite

  jolorna 13:42 09 Jun 06

i tried your link using ie7 whilst the cursor is within the page the text is yellow, moving the cursor to the top toolbar the text changes to black?

  the kopite 14:17 09 Jun 06

Hijolona I am not having any trouble in ie with the text colour are you saying the whole of the body text turns yellow ? on my computer it shows normalalthough I am gaving problems with the links in the table Kopite

  jolorna 15:40 09 Jun 06

yes the body textis showing yellow after your link opens, its only when i move the cursor off your page text it turns to black, im using ie7 beta 2

  PurplePenny 18:33 09 Jun 06

Doesn't happen in the Firefox 1.5.0.4, Opera 9 beta or IE6. Must be an IE7 bug.

But you do need to specify the background colour for the page. It is coming up with my default colour in Opera and IE (which isn't white, so I always notice).

  the kopite 19:56 09 Jun 06

purple penny Thanks for mentioning opera I have IE and firefox and the text looks right only a few problems with my text in the navigation table and linking pages some work some dont but as my links are in a external stylesheet surely they should all be the same ? this is as you can see my very first attempt at a website lol kopite

  the kopite 20:06 09 Jun 06

purple penny I just checked my stylesheet it shows page colour #FFFFFF which as you know is white strange you are getting the default Kopite

  PurplePenny 22:29 09 Jun 06

The only external stylesheet that I can see referenced in your source is one called "links.css". I've looked at that and it only has the link colours.

Most of the style for your page is inline and there is no inline style attached to the <body> tag. In fact all the colour styles that I can see are expressed in RGB (which Nvu seems to default to) not hex.

  PurplePenny 22:56 09 Jun 06

There are quite a few accessibility problems with your design. If you don't want to get into that yet just skip this post!

Many people with visual impairments or cognitive disorders find italics hard to read and large blocks of italic are really difficult.

Serif fonts are likewise considered difficult to read online (personally I like them and find them easy to read, as do some dyslexics).

The breaks in the links at the top make the links confusing: I thought that there was a link to "Return to history of wild ponies".

The link hover colour (yellow) is very hard to read.

Standards rather than accessibility: you've used the W3C's "Valid HTML 4.01" icon but your page doesn't validate. If you cut and paste the whole code from the W3C site it will make the icon into a link which will automatically validate the page. That way you can quickly revalidate the page every time you make a change to the code.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…