Web pages slow in loading after installing Mcafee

  NO.6 21:06 23 Jan 07
Locked

I am on AOL and since installing the new Mcafee security suite(2007) all the web pages take about 5 minutes to load. I have run spyware and virus scans and everything is fine. I never had this problem before (I was on Mcafee 2005) and I have not changed anything on my laptop at all. Any ideas this is really a pain in the a**!

  Woolwell 21:16 23 Jan 07

It is McAfee. I've had this problem on 3 PC's. Turn off anti-phishing - open SecurityCenter - click on Internet & Network - click on configure and disable anti-phishing. This should speed up your browsing.

There is quite a lot about this on the McAfee forums.

  NO.6 00:04 24 Jan 07

Done that' still the same.......But I have noticed that if I use Firefox the web pages load quicker. I thought AOL and Mcafee had some kind of deal where their stuff would work with each other!!!

  terryf 00:06 24 Jan 07

Chuck Mcafee away and use AVG + Firefox

  Woolwell 00:20 24 Jan 07

click here

My snags were with IE7/IE6 and McAfee not with AOL and McAfee. It would seem that you have to turn off privacy service and spam killer.

I have used McAfee for years but the 2007 product has been poor in my opinion and I doubt if I will renew and instead will look elsewhere.

  NO.6 01:07 24 Jan 07

Me too........the 2005 edition worked well (if it aint broke don't fix it!)

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced