Web pages not loading properly

  Hedders83 17:37 20 Apr 04

On some web sites all I get are squares with a red cross in them where links or pictues should be, nothing works when I click on them.Any Ideas please?
I use IE6 with XP fully updated.

  Diodorus Siculus 17:43 20 Apr 04

Try tools, internet options, advanced, restore defaults and see if it helps.

Or right click on the square and get the properties; then post back here with details of what should be there.

  end 17:44 20 Apr 04

I have windows 98 2nd ed here, and have the same thing sometimes; am assuming its my Guard IE doign it, but.....be interesting to get an answer "from the floor".......

  VoG II 17:58 20 Apr 04
  Hedders83 18:17 20 Apr 04

I tried the right click and theimage is a menu not a gif or jpeg, have also tried altering security etc.

  Diodorus Siculus 18:23 20 Apr 04

Could need to have java enabled - click here for some suggestions.

  Hedders83 19:13 20 Apr 04

no that doesn't work either

  Hedders83 19:21 20 Apr 04

this page even has the blank boxes
click here;h=v2|30f3|0|0|%2a|q;6797625;0-0;0;8689808;1-468|60;4005252|4023148|1;;~fdr=7633283;0-0;0;5840648;1-468|60;4813024|4830920|1;;~fdr=6843770;0-0;0;8707920;1-468|60;4042707|4060603|1;;%3fclick here

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…