web pages not loading with netgear dg834g v2

  chriscross72 09:35 29 Apr 06
Locked

I have set up a network with the above device for my main pc and my partners laptop. all seems to work ok other than some web sites I use do not seem to want to load properly...noteably 7dayshop.com amongst others. The site opens but will not load fully. I have set up the router as per instructions and changed nothing other that what was described in the initial set up.Do I need to change any firewall settings or anything to enable trusted sites to load. I am using windows xp home with avg anti virus and mcafee firewall.windows firewall is off
Thank you : ))

  GuZ.0r 13:05 29 Apr 06

IN IE have you set the internet settings to 'Never Dial A Connection' in the connections tab?

  chriscross72 14:14 29 Apr 06

i have yes......but i only use firefox very very rare i use IE

  mgmcc 17:06 29 Apr 06

<<< i have yes......but i only use firefox very very rare i use IE >>>

The "Never dial a connection" setting, although accessed via IE's "Tools > internet options" is a system-wide setting regardless of the web browser used. It can also be accessed directly from Control Panel.

If the websites you are trying to access are secure "https" pages, the problem may be due to the MTU (Maximum Transmission Unit) setting. There may be an option to adjust this in your router's configuration pages from the default which is normally 1500. Try reducing this to 1492 or, if that doesn't help, 1450 (unless you are using AOL in which case it should be 1400).

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…