web pages

  nutty norm 22 Apr 12
Locked

Why is there a gap at the top of my web page, i have just got a new computer and the operating system is windows 7 home premium, the setting on my old computer screen was 1024-768 windows XP, MY LCD is a 19 inch square type so i think is is set for a wide screen is there any way i can get back the old setting the guy who set up the new computer put on a DVI Lead i wonder if this makes a difference, nutty norm

  rdave13 22 Apr 12

Right click the desktop and select Personalize. In the window that opens select display at bottom left. Select Adjust resolution or Change Display Settings. See what you can set up from there.

  KRONOS the First 22 Apr 12

Is it just web pages or rather I E or Firefox or whatever you use or is the desktop smaller than your monitor all the time?

  nutty norm 22 Apr 12

Thanks to rdave for answering my question, thanks all concerned, nutty norm

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

Found Studio reveals the making of the Unleashed, Uncut Peugeot 208 viral

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message