Web Pages

  jim63 09:22 AM 10 Feb 12
Locked

When I open a link in a web page it does not open in full window. Have set maximed in ie properties.using ie8 and Vista

  Sea Urchin 10:48 AM 10 Feb 12

Open IE and click to open the link - then close the main IE window behind it. Using your mouse reposition and drag the edges of the small window to the full size that you require, and then hold down the Ctrl key and close the resized window. Open IE again and your link should open full size.

Advertisement

This thread is now locked and can not be replied to.

OnePlus 2 review: Hands on with the £239 OnePlus Two '2016 flagship killer'

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…