web page linking on to unknow search engines

  dannyash10 16:47 PM 27 Apr 11
Locked

hi help needed please!!! im using avg2011 free addition and microsoft security essentials on windows xp with a dell p50 laptop, when i do a search with google and click on the site i want my web address changes to a different search engine i dont reconise, it takes me 3 or 4 attempts by pressing the back button to get back to the site i want, also my web page is running slow to load up??? i havnt installed anything lately ????????????help please its driving me mad !!!

  Graphicool1 17:08 PM 27 Apr 11

Does it do it every time you do a search with Google? Or just on some sites?

  Fruit Bat /\0/\ 17:13 PM 27 Apr 11

AVG and MSE?

they will be conflicting, you should only run one Antivirus program.

  dannyash10 17:23 PM 27 Apr 11

not all the time but most times , even with ask or yahoo, should i delete microsoft security ess.?

  onthelimit1 17:24 PM 27 Apr 11

You need to run the TDSSKiller from Kaspersky

link text

  Fruit Bat /\0/\ 18:33 PM 27 Apr 11

Better removing AVG as it uses more resources.

Advertisement

This thread is now locked and can not be replied to.

How to watch iPhone 6s, iPhone 6s Plus launch live: What to expect from Apple's 9 September 2015…

1995-2015: How technology has changed the world in 20 years

This installation lets you control a laser and sound show using your mind

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites