web page linking on to unknow search engines

  dannyash10 27 Apr 11
Locked

hi help needed please!!! im using avg2011 free addition and microsoft security essentials on windows xp with a dell p50 laptop, when i do a search with google and click on the site i want my web address changes to a different search engine i dont reconise, it takes me 3 or 4 attempts by pressing the back button to get back to the site i want, also my web page is running slow to load up??? i havnt installed anything lately ????????????help please its driving me mad !!!

  Graphicool1 27 Apr 11

Does it do it every time you do a search with Google? Or just on some sites?

  Fruit Bat /\0/\ 27 Apr 11

AVG and MSE?

they will be conflicting, you should only run one Antivirus program.

  dannyash10 27 Apr 11

not all the time but most times , even with ask or yahoo, should i delete microsoft security ess.?

  onthelimit1 27 Apr 11

You need to run the TDSSKiller from Kaspersky

link text

  Fruit Bat /\0/\ 27 Apr 11

Better removing AVG as it uses more resources.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Encore creates eerie effects for Spielberg's new TV show The Whispers

How to set up Apple Music & make sure you don't get charged: Get Apple Music for free

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message