Web Outlook - do not mark message as read on first click

  collinsc 17:31 01 Apr 13
Locked

hi when i open my outlook (formerly hotmail!) on a web browser the first message automatically gets marked as read, is there a way to stop this? when i revisit my mailbox and no new messages have arrived i want all the msgs to remain 'unread'. Thanks

  collinsc 12:26 06 Apr 13

anyone please ? :)

  rdave13 13:31 06 Apr 13

When yo open Outlook tick the small box for all messages to the left ov View all. On the blue tool bat above click on the three white dots and select Mark as unread.

On the left under quick view click on Flagged and see if you can un-flag the message.

  rdave13 13:32 06 Apr 13

Blue tool bat = tool bar, oops.

  collinsc 13:48 06 Apr 13

hi dave, thanks, thats a good workaround, what i was trying to achieve was to not automatically have a message as read when i first enter the inbox. basically i am going in to the inbox, there are no new messages, but the first message will be marked as read - i want to stop that.

  rdave13 13:52 06 Apr 13

Also if you click the tools icon on the right and select More Email settings you can customise Outlook from that page.

  collinsc 13:54 06 Apr 13

thanks dave

  rdave13 14:01 06 Apr 13

Found it. In the options page select reading pane under Reading Email. Tick the box for 'Show a message only after I select it'.

  collinsc 17:46 07 Apr 13

dave- thanks for looking... the problem with that is that when you log in to outlook you are automatically on the first message! so it automatically marks it as read :(

  blckknght5 19:31 29 Apr 13

I'm with you collins! It's aggravating! Anyone have a fix for this?

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? Why upgrade to Windows 10? Is Windows 10 good? The pros and cons of!…

1995-2015: How technology has changed the world in 20 years

How to Draw Realistic Female Superheroes

Best Mac security tips: 11 maximum security tricks to keep your Mac safe