Web Links dissapear in emails

  Kelno 07:31 24 May 06
Locked

Hi Folks,
When I'm sent a link to click with an email, the link doesn't appear on the message (I use Outlook Exp.)
I've been told to tweak my Internet Settings, but it's like trying to find a monkey in a jungle. Can anyone please tell me where the monkey is?
Kelno

  rawprawn 08:13 24 May 06

Try Outlook/Tools/Options/Mail Format and select "html" in the drop downbox "Compose in this message format"

  Kelno 07:55 25 May 06

Thanx for your help Rawprawn. I use Outlook Express, and I cannot find the corresponding 'Mail Format' tab. Anyone got a clue?

  VoG II 08:20 25 May 06

Tools > Options, Send tab, tick HTML.

  rawprawn 08:23 25 May 06

Outlook Express, to check if your messages are in html open New/Send new message/click on Format/ in the drop down menu make sure there is a Black Dot by Rich Text (html)

  Kelno 08:12 26 May 06

All right, I was in Plain Text. Many thanx savvy folks, that was most helpful.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple