Web Link Not Working

  dongading 16:59 01 Jan 04
Locked

I downloaded a small programme a couple of weeks ago and in the process it updated some system files. Since then, if I click on a web link that opens a second window, it seems to freeze at that point. Can't seem to work it out. If its any help, logging onto Abbey National causes this problem but First Direct doesn't.

I get the feeling it's a java problem. By the way I run windopws 98 second edition, 700mh amd with 384 ram.

Cheers

Chris

  VoG II 17:01 01 Jan 04

http:// support.microsoft.com/?kbid=281679

Copy this, paste into address bar, remove the space after // and click Go.

Follow the instructions.

  dongading 18:15 01 Jan 04

Thanks for the quick reply VoG. I have tried as much as I can including running all the dlls, but not the registry. Still got the same problem though. Have rebooted as well.

  dongading 14:03 31 Mar 04

Hi,

Still have this problem with HTTP window opening blank. If I follow VoG's link I get the following file needs to be manually installed. this looks right to me from other angles as well.

11-Oct-2001 19:45 6.0.2710.1100 189,440 Ie6wzd.exe

Trouble is I cannot get hold of the file. Microsoft site doesn't seem to recognise the software digits inputted and the comp is about 3 years old and no support for it now. Was bought new from Mesh but they won't let me log on as support out of date. Does anyone know how I can get hold of a copy.

Thanks


Chris

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…