web caM security problem.

  NGE 10:01 08 Apr 04
Locked

Hello, hope some of you can help. I have just purchased a web camera, VIEW-CAM buy one get one free from argos. It came with a program called PRO-Q video monitor. On this program there is a security option, for when it detects motion it will take pictures or even record video. I set it to send the pictures it takes to my email address, but everytime it senses motion it will prompt me to allow it to be sent under my name, how can i stop this prompt in the future. Also is there a program out there that will allow me to send the pictures to my camera phone, or maybe just text message me saying motion detected or something? Thanks in advance.

  Â ÑÌÇKÑÂMË 10:28 08 Apr 04

Hi, i have this cam from last time they did the deal,although i think you have a different driver version because i cant find the option for motion detection on my app i have version 2.1
of the PRO-Q software,about the popup did u install it just for you to use or did you tick the any user option? that may be somthing to do with it.


Regards.

  NGE 10:33 08 Apr 04

oh right yeah maybe, i ticked for everyone who uses this computer to use it. The motion option is in the setup of security options. It doesnt exactly specify that it is motion, just has two tick boxes which says turn on security feature and turn on capture. But it automatically senses motion. Do you know how to turn off the share with other users option without having to install it all again. Thanks for help.

  Â ÑÌÇKÑÂMË 10:53 08 Apr 04

Im not sure you can turn that off without reinstalling ive had a look and i can see you user options anywhere,and the 2 boxes you mention are already ticked on my set up and i dont remember doing them so pehaps they already set when the app is installed.Just put the alarm feature on but not heard it go off yet,lol.



Regards.

  Â ÑÌÇKÑÂMË 11:01 08 Apr 04

Just tried this and it did send to my addy the only popup i got was Outlook telling me that it was sending an email in my name and ZA to allow it to send,oh and the alarm,lol.But there is only me set as user on this pc so i think that may be where your problem is.


Regards.

  NGE 11:03 08 Apr 04

hi, yes that was the popup iim talking about, i would like it to just allow email from this program to be sent in my name automatically.

  Â ÑÌÇKÑÂMË 11:39 08 Apr 04

Well to turn that off open OE and go to tools/security then untick the box that says alert me when other programs try to send in my name,that should sort it,but if you do that any app will be able to send so could be a big security risk.


Regards.

  NGE 11:54 08 Apr 04

hmm.. wanted a way to choose which program to allow. But nm, might consider it. thanks.

  Â ÑÌÇKÑÂMË 11:58 08 Apr 04

Your fire wall should popup if its the first time monitor.exe has connected to the net if you use ZA pro put an X in the email box besides each
app that u dont wont to send emails.


Regards.

  NGE 12:03 08 Apr 04

Im using norton antivirus and firewall.

  Â ÑÌÇKÑÂMË 12:24 08 Apr 04

Not to familiar with Norton but does it have a feature to block apps sending emails?


Regards.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…