web address flashing in IE6

  lahorie 13:19 07 Dec 04

Hi All
Just installed sp2 on xp pro.

I've noticed the address i type in IE6 continuously flashes even when the page is fully loaded. It is in the bottom left corner of the web page where it says done when a web page has finished loading. The page loads ok but there is this flashing of the actual web address.

Does anyone have any ideas?



  Djohn 14:50 07 Dec 04

Is this on all sites lahorie? when the page has fully loaded it should say "Done" in the bottom left as you say but there should not be an address on show flashing or static.

  ACOLYTE 15:01 07 Dec 04

Its nothing to do with Accessibility Features is it?

  lahorie 08:40 08 Dec 04

Hi Guys

Djohn, yes this is on all sites. You are right when you say it should say "Done". I end up with this continuous flashing of the web page. Its OK going through AOL but not IE6.

Acolyte, i don'think it's anything to do with the accessibility features but i will check.

This doesn't stop the pages from loading but i would rather see this go away as it is a distraction.

Thanks Guys.


  ACOLYTE 10:51 08 Dec 04

The only other think i can think of is if the page is trying to open popups and they are getting blocked.

  lahorie 16:02 09 Dec 04


Yes could be....

I think this has been resolved, i will let you know.



This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…